Raspberry: Package DL5DI, Attention à la mise à jour 20150308

non-dvapUPDATE: 18/03/2015, Les fichiers ont été corrigés. les mises à jour de ircddbgateway et dstarrepeater fonctionnement.

Suite au changement par Jonathan G4KLX du makefile pour le raspberry, les packages dstarrepeater-20150308 et ircddbgateway-20150308 ne contiennent pas les binaires.
Hans DL5DI, actuellement en déplacement, ne pourra pas corriger le problème avant le milieu de la semaine prochaine

Si par erreur, vous avez exécuté la mise à jour, vous avez la possibilité de réinstaller l’ancienne version

Pour dstarrepeater lancer la commande:

sudo aptitude install dstarrepeater dstarrepeater=20150213-1

Pour ircddbgateway:

sudo aptitude install ircddbgateway ircddbgateway=20150303-1